Back to overview
Resolved

Major Outage: API's & Hosting

Aug 11, 2026 at 11:02pm UTC
Affected services
nitromath.org [MAIN]
ollie-jacksonion-lrms-hehe-sneaky.site
nitromath.store
mathscienceacademyclasslink.online
vocabularyphysicsalgebraenglish.online
nitromath.buzz
nitromath.site
ollie-jacksonion-lrms-hehe-math.space

Resolved
Aug 12, 2026 at 12:13am UTC

The incident regarding our hosting & API's has been fully resolved. All domains and services have been restored to 100% normal functionality. Thank you for your patience during this downtime!

Updated
Aug 12, 2026 at 12:11am UTC

Update: We have identified the root cause of the current downtime. The outage was caused by our hosting service being down. Our team is currently deploying a fix for this issue. We expect to have services restored shortly.

Updated
Aug 12, 2026 at 12:04am UTC

Update: We have identified the root cause of the current downtime. The outage was caused by API's and hosting. Our team is currently deploying a fix for this issue. We expect to have services restored shortly.

Created
Aug 11, 2026 at 11:02pm UTC

Attention valued visitors: We are currently experiencing a complete outage across All Domains due to an unknown reason. Our team is actively working to resolve this and restore access as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience.